chi16.stablehost.com: RoundCube webmail connection issues
Incident Report for StableHost
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 16:40 CST
Update
The databases has been restored and all services from this server are fully working. Contact us for any issue.
Posted Dec 09, 2021 - 16:40 CST
Update
Database restoration remains in progress..... 50%
Posted Dec 09, 2021 - 15:13 CST
Update
Database restoration remains in progress..... 35% (chi16.stablehost.com)
Posted Dec 09, 2021 - 14:04 CST
Update
Database restoration remains in progress..... 15%
Posted Dec 09, 2021 - 12:46 CST
Update
Database restoration remains in progress..... 5%
Posted Dec 09, 2021 - 11:52 CST
Identified
A full database restoration is required due to data corruption and it is under progress right now. Database connections will stop working during this time. The progress will be updated accordingly. We appreciate your patience while it is being sorted out.
Posted Dec 09, 2021 - 11:26 CST
Investigating
We are currently investigating.
Posted Dec 09, 2021 - 09:34 CST
This incident affected: Servers (Chicago, US).