Lit01.stablehost.com: Server not accessible
Incident Report for StableHost
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 15:30 CST
Identified
Our data-center is currently working on changing the battery of a RAID controller. ETA should not exceed 30 minutes.
Posted Jul 03, 2024 - 14:47 CST
This incident affected: Servers (Vilnius, Lithuania).