pcluster06.sablehost.com migration concluded. In regards of pcluster07.stablehost.com the migration remains. It is taking more time that expected. ETA is 48 hours at this moment.
Posted Sep 20, 2024 - 12:08 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2024 - 17:00 CST
Scheduled
This is scheduled migration to a new server. Once completed, we will send an email confirmation to our customers.
Posted Sep 19, 2024 - 15:55 CST
This scheduled maintenance affected: Servers (Phoenix, US).