Chicago Data Center: Network Routing Issues
Incident Report for StableHost
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 05:41 MDT
Monitoring
One fiber path has been repaired and services to Chicago have been restored. The Crews continue to work to restore redundancy, and our Data-Center engineering teams are monitoring closely to ensure stability to the platform.
Posted Aug 04, 2022 - 21:27 MDT
Identified
Our Data-Center/Network provider has identified a complex multiple-path fiber failure out of Franklin Park. Crews have been dispatched to several locations to continue troubleshooting and implement a fix to restore services ASAP. The current ETA is 1-2 hours for partial restoration of services.
Posted Aug 04, 2022 - 19:53 MDT
This incident affected: Servers (Chicago, US, VPS - Chicago).