sin09.stablehost.com
Incident Report for StableHost
Resolved
Server is working without any issues. If you need any help contact support.
Posted Dec 05, 2022 - 17:18 CST
Monitoring
Restoration has been completed and the server is up and running. We will monitor it for the next 12 hours.
Posted Dec 05, 2022 - 04:23 CST
Update
Data Restoration is on its way it may take up to 12 hours.
Posted Dec 04, 2022 - 17:59 CST
Identified
The storage device has failed. We are looking over restoring the server from the latest backup. This may take several hours.
Posted Dec 04, 2022 - 17:19 CST
Investigating
Server is currently down. We are investigating the issue.
Posted Dec 04, 2022 - 14:24 CST
This incident affected: Servers (Singapore, SG).