pcluster18.stablehost.com: Server is Down
Incident Report for StableHost
Resolved
The server node where this server was hosted on had a hardware issues and we moved the server to a different node. We needed to run a filesystem check/repair before this move to make sure everything is working fine. Server is back online.
Posted Jul 15, 2024 - 10:44 CST
Investigating
We are currently investigating this issue.
Posted Jul 15, 2024 - 07:27 CST
This incident affected: Servers (Phoenix, US).