vz03-phx VPS node is down
Incident Report for StableHost
Resolved
The RAID controller was replaced for this machine. The server is up and running now.
Posted Mar 07, 2022 - 11:55 CST
Update
We are continuing to investigate this issue.
Posted Mar 07, 2022 - 10:00 CST
Investigating
We are currently investigating this issue. We have some VPS affected under this situation. We appreciate your patience on this matter.
Posted Mar 07, 2022 - 09:59 CST
This incident affected: Servers (VPS - Phoenix).