chi16.stablehost.com: Database connection issues
Incident Report for StableHost
Resolved
The Database has been restored. All services are working as usual. If you need any help, contact our support.
Posted Dec 10, 2021 - 12:31 MST
Update
Database restoration continues. We don't have any ETA at this time.
Posted Dec 10, 2021 - 08:28 MST
Identified
The issue has been identified and we are implementing a fix. Database restoration is under the way. Progress will be updated.
Posted Dec 10, 2021 - 06:41 MST
This incident affected: Servers (Chicago, US).